'Net Shield vereist!' Pop-ups

'Net Shield vereist!' Pop-ups Beschrijving

Het 'Net Shield Vereist!' pop-ups zijn een online tactiek die gericht is op iPhone- en iPad-gebruikers. Natuurlijk kunnen de dubieuze sites die bij het plan betrokken zijn, zoals safari-protection[.]com, ook gemakkelijk op een Mac-systeem worden geopend. Het doel is om valse waarschuwingen te gebruiken om de gebruiker te overtuigen een applicatie genaamd Net Shield te downloaden.

Bij het landen op de hoax-pagina krijgen bezoekers een pop-upvenster te zien. Er staat dat hun Safari-browser niet de bescherming van Net Shield heeft. Als gevolg hiervan is de informatie van de gebruiker niet veilig en kan deze worden verzameld. Onderaan het venster wordt in het rood een afteltimer weergegeven, wat aangeeft dat er iets vreselijks gaat gebeuren als de Net Shield-toepassing gedurende die tijd niet wordt gedownload en geïnstalleerd. De tekst vermeldt inderdaad dat cybercriminelen toegang kunnen krijgen tot de privé- of bankgegevens van de gebruiker.

Hoewel dergelijke tactieken normaal gesproken worden gebruikt om een nauwelijks functionele PUP (Potentially Unwanted Program) naar nietsvermoedende bezoekers te sturen, lijkt Net Shield een legitieme toepassing te zijn en is deze beschikbaar in de App Store. De misleidende tactieken die betrokken zijn bij de verspreiding ervan mogen echter niet worden genegeerd. Gebruikers mogen applicaties alleen downloaden en installeren van betrouwbare bronnen, en niet op aanbeveling van willekeurige websites waar ze per ongeluk op terecht zijn gekomen.